Instalación de Node.js en Linux Mint

Intenté instalar node-sass en mi Linux, solo para descubrir que mi versión de Node.js era muy vieja:
ramoscarlos@Yennefer$ node -v
v8.10.0
Y eso que tengo una versión de Mint relativamente reciente:
ramoscarlos@Yennefer$ cat /etc/issue
Linux Mint 19.3 Tricia
Traté de instalar siguiendo la guía de Shivraj Jadhav, pero resulta que una guía de hace un año es muy vieja: Claro, allí mismo marcaba opciones para cúal versión instalar, y terminé ejecutando las siguientes dos instrucciones:
curl -sL https://deb.nodesource.com/setup_14.x | sudo -E bash -
sudo apt-get install -y nodejs
Verificando la versión nuevamente, Node.js está actualizado:
ramoscarlos@Yennefer$ node -v
v14.15.0
Ahora sí, a instalar sass.

Publicado: 2020-11-01





¿Tienes algún comentario?

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *